7 nov. 2011

Imprimante Canon Pixma MP600, MP600R

MAJ 28/08/14
Téléchargements:

Consommables:


Pièces détachées:
  • QY6-0061: Tête d'impression
  • QL2-1449-000: Ensemble tiroir pour CD (CDR tray assy)
  • QK1-2623: Bloc alimentation Canon MP600
  • QY5-0181: Kit Mousse absorbeur d'encre

Dépannage:
  • Remise à 0 du compteur d'encre usagé:
  1. Eteindre l'imprimante.
  2. Appuyer sur le bouton "resume" (cercle rouge dans le triangle), et, sans relâcher, appuyer sur "power".
  3. Relâcher le bouton "resume".
  4. sans relâcher le bouton "power" appuyer deux fois sur "resume" et relâcher les deux boutons.
  5. appuyer sur "resume" quatre fois. Appuyer sur power pour valider.
  6. Réappuyer sur "power" pour redémarrer l'imprimante.

7 commentaires:

Anonyme a dit…

aucun résultat

Silar a dit…

Bonjour,
Ma MP600R vient de ma lâcher....
Elle ne s'allume plus et marchait bien hier......
j'ai essayé votre procédure de RAZ mais pas de résultats.
Je suis preneur de toutes actions pour retrouver mon imprimante...
Merci d'avance pour vos tuyaux.

Jann Lassalle a dit…

Bonjour Silar,

Soit le bloc alimentation a lâché (QK1-2623 difficile à trouver) ou, plus rarement, il s'agit de la carte électronique HS.

Silar a dit…

Bonjour Jann,
Merci pour la rapidité.
J'imagine donc que ''je suis mal barré'' si vous me dite difficile à trouver pour l'alim, c'est donc pas gagné pour moi qui ne suis pas du milieu et s'il s'agit de la carte électronique là c'est pire. Je ne suis pas électronicien et la réparation risque d'être prohibitive.
Merci pour votre retour

Silar a dit…

De plus si je dois acheter l'alim pour savoir si c'est ça ou la carte, càd peut être faire les é réparation...je crains pour la coût final.....

Thalys a dit…

Bonjour,

j'ai fait toute la procédure sans résultat, je l'ai répétée du coup, et à part une fois où la feuille est bien partie pour le nettoyage via l'ordi , depuis plus rien.
l'écran est tout gris, avec juste canon écrit en petit en haut.
et quand j’éteins l'imprimante et que je la rallume, le message U152 revient !!

mon imprimante MP 600 marchait bien, jusqu'à que le message U152 arrive. J'ai changé une cartouche couleur qui était vide, mais toujours le même message.
j'ai nettoyé la tête d'impression à l'eau distillée jusqu'à ce que l'eau soit claire, mais pareil, aucun résultat.
en plus la fonction scan n’est plus accessible non plus.
qu'est ce que je peux faire ?
merci

Jann Lassalle a dit…

Bonjour Thalys,

Êtes vous sûr de l'erreur U152, car elle ne semble pas exister sur ce modèle ?